Pokémon Go non funzionerà più sui vecchi iPhone

Share

Pokémon Go non funzionerà più sui vecchi iPhone

Considerando che la nuova richiesta è iOS 11, tutti coloro sono dotati di un iPhone 5, un iPhone 5c o un iPhone più datato, in seguito all'aggiornamento non saranno in grado di giocare a Pokémon GO.

Infatti, come segnala VG247.com, Niantic ha comunicato che Pokémon Go non potrà più essere avviato sui dispositivi Apple più datati, come iPhone 5, iPhone 5c e iPad di quarta generazione e precedenti. Questa modifica entrerà in vigore il 28/02/2018.

Il provvedimento si è reso necessario per poter implementare di alcune funzioni disponibili solo con l'ultima versione del nuovo sistema operativo mobile. Dopo tale data, gli allenatori che utilizzano i dispositivi interessati potrebbero non essere più in grado di accedere ai loro account Pokémon GO da quel dispositivo o usare le loro PokéCoin o altri oggetti nelle loro Borse.

Pokémon Go cesserà di funzionare su questi dispositivi a partire dal 28 febbraio.

Share

Pubblicità



© Molisedoc. Tutti i diritti riservati.